Changes between Version 4 and Version 5 of SystemRequirements


Ignore:
Timestamp:
Oct 14, 2009, 10:08:04 PM (10 years ago)
Author:
pfeilgm
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • SystemRequirements

    v4 v5  
    1919
    2020'''In order to build the lisp kernel with the XCode tools that come with OS X 10.6, it's necessary to enable optional
    21 10.4 support when installing XCode.'''
     2110.4 support when installing XCode.''' If you haven't done this, you'll see errors like "no include path in which to search for mach-o/dyld.h" very early in the build process.
    2222
    2323=== FreeBSD ===