Changes between Version 3 and Version 4 of SystemRequirements


Ignore:
Timestamp:
Sep 12, 2009, 1:50:03 PM (10 years ago)
Author:
gb
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • SystemRequirements

    v3 v4  
    1818All PPC and x86 versions of CCL 1.3 should work on Mac OS X 10.4.x and 10.5.x.  (Older OS releases aren't supported.)
    1919
     20'''In order to build the lisp kernel with the XCode tools that come with OS X 10.6, it's necessary to enable optional
     2110.4 support when installing XCode.'''
     22
    2023=== FreeBSD ===
    2124x86 (32- and 64-bit) versions of CCL 1.3 should work on FreeBSD 6.x and 7.x.  See PlatformNotes for FreeBSD-specific issues.