Changes between Version 104 and Version 105 of OldWikiStart


Ignore:
Timestamp:
Sep 1, 2009, 7:06:52 PM (10 years ago)
Author:
rme
Comment:

note that we need Windows XP or later

Legend:

Unmodified
Added
Removed
Modified
  • OldWikiStart

    v104 v105  
    88   * FreeBSD 6.x and later (x86)
    99   * Solaris (x86)
    10    * Microsoft Windows (x86)
     10   * Microsoft Windows XP and later (x86)
    1111
    1212There are both 32- and 64-bit versions for all platforms.