Opened 7 years ago

Last modified 7 years ago

#930 new enhancement

CCL doesn't support tracing local functions

Reported by: fare Owned by: gz
Priority: trivial Milestone:
Component: Runtime (threads, GC) Version: trunk
Keywords: ITA Cc:

Description

Gail Zacharias 2009-06-02 14:34:43 EDT

It would be useful if it did.

[was ITA bug 61458]

Change History (6)

comment:1 Changed 7 years ago by fare

  • Component changed from Compiler to Slime

comment:2 Changed 7 years ago by gb

  • Component changed from Slime to Runtime (threads, GC)
  • Resolution set to wontfix
  • Status changed from new to closed

This may indeed be useful, but there are a number of good technical reasons that seem to make it impractical.

comment:3 Changed 7 years ago by gz

  • Priority changed from normal to trivial
  • Resolution wontfix deleted
  • Status changed from closed to reopened

I may have an idea for how to do it, so leave it open for now.

comment:4 Changed 7 years ago by gz

  • Owner set to gz
  • Status changed from reopened to new

comment:5 Changed 7 years ago by fare

This might be a duplicate of ticket #396.

comment:6 Changed 7 years ago by gz

  • Keywords ITA added
Note: See TracTickets for help on using tickets.