Opened 9 years ago

Closed 9 years ago

#722 closed enhancement (invalid)

Improve editor selection

Reported by: jaj Owned by:
Priority: normal Milestone:
Component: IDE Version: trunk
Keywords: ShannonAug2010 Cc:

Description

From Shannon 8/19/10: Selecting stuff in the editor leaves a lot to be desired. The editor seems to get confused as to whether you wish to select the stuff between parens with a double click, or just highlight the matching parens. I (the user) am confused as to whether hitting <enter> after such will actually execute the s-expression or not. [can't reproduce this today. Might have been fixed.]

Change History (2)

comment:1 Changed 9 years ago by jaj

I'm working on a proposal for double-click behavior.

comment:2 Changed 9 years ago by jaj

  • Resolution set to invalid
  • Status changed from new to closed

Shannon says it's okay as it is, so I'm closing the bug.

Note: See TracTickets for help on using tickets.