Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#694 closed defect (duplicate)

:ccl-1.5 feature missing from *features*

Reported by: taruss Owned by:
Priority: normal Milestone:
Component: project hosting Version: trunk
Keywords: features Cc:

Description

The latest 1.5 download doesn't have the :ccl-1.5 feature in *features*. Features for :ccl-1.2, :ccl-1.3 and :ccl-1.4 are present.

Change History (2)

comment:1 Changed 9 years ago by rme

  • Resolution set to duplicate
  • Status changed from new to closed

When I built the release binaries, I forgot to include :ccl-1.5 on *features*.

If you update from svn and rebuild, :ccl-1.5 will be included.

(this is a duplicate of #673)

One could probably argue that I should build new binaries, but building 14 sets of binaries is time-consuming (it's not automated), and so I'm unenthusiastic about it...

comment:2 Changed 9 years ago by taruss

Thanks. I suppose I should have searched the tickets first as well to look for a duplicate.

Note: See TracTickets for help on using tickets.