Opened 10 years ago

Closed 10 years ago

#628 closed enhancement (duplicate)

Missing function on Windows CCL

Reported by: ragerdl Owned by: gb
Priority: normal Milestone:
Component: Foreign Function Interface Version: 1.4
Keywords: Cc: jared

Description

Hello,

Is there a reason that the functions map-file-to-octet-vector and unmap-octet-vector are defined in the Linux version of CCL 1.3 but not the Windows version? The fact that it's missing is causing our cross-platform application (the ACL2 regression suite) to break. We have a work around, but I'm reporting in case its missing was an oversight.

Thanks, David

Change History (1)

comment:1 Changed 10 years ago by gb

  • Component changed from Infrastructure and Support to Foreign Function Interface
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of ticket:627.

Note: See TracTickets for help on using tickets.