Opened 10 years ago

Closed 10 years ago

#523 closed enhancement (duplicate)

"listener"-commands

Reported by: josa1965 Owned by:
Priority: normal Milestone: Clozure CL 1.4
Component: IDE Version: 1.3
Keywords: Cc:

Description

you have to make the listener activ to be able to backtrace, choose continue when it is about replacing a modified method, or just to exit break loop to get back to a clean "?" in the listener. "Free" the the "Lisp"-menu elements: Interrupt ; Continue ; Exit Break Loop ; Restarts... ; and Backtrace... from the Listener.

Change History (1)

comment:1 Changed 10 years ago by gb

  • Resolution set to duplicate
  • Status changed from new to closed

this is essentially a duplicate of ticket:151.

Note: See TracTickets for help on using tickets.