Opened 11 years ago

Closed 11 years ago

#367 closed defect (fixed)

crash with bad aref args

Reported by: rme Owned by: gb
Priority: normal Milestone: IA-32 port
Component: Runtime (threads, GC) Version: trunk
Keywords: Cc:

Description

This seems to have just popped up. (I swear it was working on Saturday...) It's apparently Darwin-specific.

Welcome to Clozure Common Lisp Version 1.3-dev-r11235M-trunk  (DarwinX8632)!
? (defvar *a* (make-array '(3 3)))
*A*
? (aref *a* 'foo 2)
Unhandled exception 11 at 0x8fe18b42, context->regs at #xb019a1fc
Exception occurred while executing foreign code
? for help

Change History (2)

comment:1 Changed 11 years ago by gb

FWIW (probably not too much ...), I can't reproduce a problem here.

comment:2 Changed 11 years ago by rme

  • Resolution set to fixed
  • Status changed from new to closed

Should be fixed in r11236.

Note: See TracTickets for help on using tickets.