Opened 12 years ago

Closed 11 years ago

#309 closed defect (worksforme)

Editor won't read in old MCL files (still)

Reported by: lieber Owned by: gz
Priority: major Milestone:
Component: IDE Version: 1.2
Keywords: Cc:

Description

Trying to read in the enclosed file from the File>Open menu,

2008-06-12 16:26:14.764 dx86cl64[17655:20b] Lisp exception: Array index 133 out of bounds for "buffer mark ringont regionteranding tabs

Attachments (1)

device-function.lisp (5.0 KB) - added by lieber 12 years ago.

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by lieber

comment:1 Changed 11 years ago by jaj

  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce in r116888, marking it worksforme.

Note: See TracTickets for help on using tickets.