Opened 12 years ago

Closed 11 years ago

#265 closed defect (worksforme)

Reported difficulty handling CR-terminated files in IDE editor

Reported by: gb Owned by: gz
Priority: major Milestone:
Component: IDE Version:
Keywords: Cc:

Description

There have been reports that the editor hangs when trying to open CR-terminated text files in the editor.

One theory - that it may be an endianness issue - doesn't seem to be correct; I've been able to open CR-terminated files under both PPC and X8664, and haven't yet been able to reproduce this.

Change History (1)

comment:1 Changed 11 years ago by jaj

  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce in r11688, marking this worksforme.

Note: See TracTickets for help on using tickets.