Opened 12 years ago

Closed 10 years ago

#175 closed defect (worksforme)

Open panel doesn't open file in editor

Reported by: gkhouri Owned by: gb
Priority: minor Milestone:
Component: IDE Version: 1.1
Keywords: Open panel Cc:

Description

Occassionally, Clozure CL(PPC).app stops opening text/source files for editing (HemlockEditorDocuments?) via the Open Panel. Restarting the app resolves the problem. I cannot reproduce the problem at will and no particular file is the culprit. It seems to do more with how long the app has been running. OSX 10.4.7 on a G4. Console backtrace is attached.

Attachments (1)

Open-panel-backtrace.txt (4.4 KB) - added by gkhouri 12 years ago.

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by gkhouri

comment:1 Changed 10 years ago by rme

  • Resolution set to worksforme
  • Status changed from new to closed

I have never seen this happen myself. (Of course, it's now 21 months after the original report, so a lot has changed...)

If you still see this problem, please re-open the ticket.

Note: See TracTickets for help on using tickets.