Opened 12 years ago

Closed 11 years ago

Last modified 11 years ago

#153 closed defect (worksforme)

Redisplay delays in listener

Reported by: gz Owned by: gb
Priority: major Milestone: Cocoa IDE v1
Component: IDE Version:
Keywords: funded Cc:

Description

Reported by Ron Garret in openmcl-devel:

  1. If the listener point is not at the end of the buffer, then the

results of evaluating a sexpr using the enter key don't appear for a very long time (many seconds) and sometimes not at all until you scroll the listener window up and back down.

Change History (2)

comment:1 Changed 11 years ago by jaj

  • Keywords funded added
  • Milestone set to Cocoa IDE v1
  • Resolution set to worksforme
  • Status changed from new to closed

I can't reproduce with simple test cases. I'm marking it 'worksforme' and sending an email to Ron to see if it's still a problem for him.

comment:2 Changed 11 years ago by jaj

Ron says that this no longer happens to him, so it's really closed.

Note: See TracTickets for help on using tickets.