Opened 3 years ago

Closed 3 years ago

#1402 closed defect (fixed)

darwinx8664 Makefile doesn’t specify OSVERSION when linking

Reported by: eschaton Owned by:
Priority: normal Milestone:
Component: other Version: trunk
Keywords: Cc:

Description

In the darwinx8664 Makefile, the final link of dx86cl64 specifies -mmacosx-version-min=10.6. It should probably specify $(OSVERSION).

Change History (1)

comment:1 Changed 3 years ago by rme

  • Resolution set to fixed
  • Status changed from new to closed

(In [16809]) Use OSVERSION in the final link. Fixes ticket:1402.

Also remove the linker option to write a map file, which was for debugging and should not have been checked in.

Note: See TracTickets for help on using tickets.