Opened 7 years ago

Closed 7 years ago

#1236 closed defect (duplicate)

In-repository linuxx86_64 binary segfaults

Reported by: sionescu Owned by:
Priority: normal Milestone:
Component: Runtime (threads, GC) Version: trunk
Keywords: Cc:

Description

Using trunk(rev 16204) on Linux/x86_64

hechee@cathai :: ~/.../opt/ccl $ ./lx86cl64 -n -K utf-8
Unhandled exception 11 at 0x300000099ad4, context->regs at #x7fff6e71ee18
received signal 11; faulting address: 0x2ac
address not mapped to object
? for help
[23103] Clozure CL kernel debugger: Killed

hechee@cathai :: ~/.../opt/ccl $ uname -r
3.16.2-1.gdcee397-desktop

Change History (1)

comment:1 Changed 7 years ago by rme

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of ticket:1208

Note: See TracTickets for help on using tickets.