Opened 7 years ago

Closed 7 years ago

#1205 closed defect (duplicate)

Text search bug: found text is highlighted but not selected

Reported by: rongarret Owned by:
Priority: normal Milestone:
Component: IDE Version: trunk
Keywords: Cc:

Description

When doing a text search in a Hemlock window using the Find dialog, the found text is highlight but not actually selected, and the cursor remains where it was before the search began, so when you start typing after doing a search your cursor is not where you would expect it to be. Emacs-style (ctrl-s) incremental search works correctly. This bug seems to have been introduced by a recent change in OS X because it didn't happen in Snow Leopard.

Change History (1)

comment:1 Changed 7 years ago by gz

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of ticket:1151

Note: See TracTickets for help on using tickets.