Opened 14 years ago

Closed 14 years ago

#117 closed enhancement (duplicate)

improve hemlock modeline

Reported by: rme Owned by: rme
Priority: minor Milestone:
Component: IDE Version: 1.1
Keywords: Cc:

Description

The hemlock modeline, uh, has a nice personality.

Perhaps consider moving it to the top of the window (like Xcode does, maybe with a pop-up menu of defuns within the file, too), or else moving it down to the bottom of the window, below the minibuffer. Use a different font in any case.

Change History (2)

comment:1 Changed 14 years ago by rme

  • Status changed from new to assigned

See also ticket:25

comment:2 Changed 14 years ago by rme

  • Resolution set to duplicate
  • Status changed from assigned to closed

duplicate of ticket:25

Note: See TracTickets for help on using tickets.