Opened 6 years ago

Closed 6 years ago

#1159 closed enhancement (duplicate)

Close windows of a type

Reported by: p2 Owned by:
Priority: minor Milestone: Cocoa IDE v?
Component: IDE Version: unspecific
Keywords: Cc:

Description

Suggestion Option-click close or hide on Hemlock window button would be useful. This to close or hide all windows of that type. Useful to clear clutter such as closing many inspector windows, or some other window of a type, but not closing any other windows. The same window type operations for any window type in the CCL API.

At the moment, option-click window close button closes all visible CCL windows. Unsure how this tallies with http://support.apple.com/kb/HT1343

Change History (1)

comment:1 Changed 6 years ago by gz

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of ticket:578

Note: See TracTickets for help on using tickets.