Changeset 8135


Ignore:
Timestamp:
Jan 15, 2008, 4:28:35 PM (12 years ago)
Author:
gb
Message:

Use 10.5 headers, but support 10.4.8+ for libc.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/1.2/devel/darwin-x86-headers64/libc/C/populate.sh

    r8096 r8135  
    11#!/bin/sh
    2 SDK=/Developer/SDKs/MacOSX10.4u.sdk
     2SDK=/Developer/SDKs/MacOSX10.5.sdk
    33if [ $# -eq 1 ]
    44then
    55SDK=$1
    66fi
    7 CFLAGS="-m64 -fobjc-abi-version=1 -Wno-endif-labels -isysroot ${SDK} -mmacosx-version-min=10.4";export CFLAGS
     7CFLAGS="-m64 -fobjc-abi-version=1 -Wno-endif-labels -isysroot ${SDK} -mmacosx-version-min=10.4.8";export CFLAGS
    88rm -rf usr Developer System
    99h-to-ffi.sh ${SDK}/usr/include/ar.h
Note: See TracChangeset for help on using the changeset viewer.