Ignore:
Timestamp:
Jan 19, 2010, 4:53:34 AM (10 years ago)
Author:
rme
Message:

Darwin/x8632 interfaces built from 10.5 SDK.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/darwin-x86-headers/quartzcore/C/populate.sh

    r11471 r13394  
    11#!/bin/sh
    2 # For now, things earlier than the 10.5 sdk are pointless
    32rm -rf System Developer usr
    4 SDK=/Developer/SDKs/MacOSX10.4u.sdk
     3SDK=/Developer/SDKs/MacOSX10.5.sdk
    54if [ $# -eq 1 ]
    65then
    76SDK=$1
    87fi
    9 CFLAGS="-m32 -msse2 -Wno-multichar -isysroot ${SDK} -mmacosx-version-min=10.4" ; export CFLAGS
     8CFLAGS="-m32 -msse2 -Wno-multichar -isysroot ${SDK} -mmacosx-version-min=10.5" ; export CFLAGS
    109h-to-ffi.sh ${SDK}/System/Library/Frameworks/QuartzCore.framework/Headers/QuartzCore.h
    1110
Note: See TracChangeset for help on using the changeset viewer.