Ticket #904 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Broken link in Clozure CL Help

Reported by: alms Owned by: rme
Priority: critical Milestone:
Component: IDE Version: 1.7
Keywords: Cc:

Description

The initial screen of the Clozure CL Help says "The OpenMCL Doc directory is available [here]." But the link to [here] doesn't do anything. Clicking on it doesn't take you anywhere.

This is in the App Store version of the IDE. I don't know whether the link works in the version of the IDE that can be downloaded from the Clozure website.

Change History

comment:1 Changed 3 years ago by gb

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of ticket:898

Note: See TracTickets for help on using tickets.