Ticket #785 (closed defect: worksforme)

Opened 3 years ago

Last modified 3 years ago

Trying to drag a file inside the ccl::choose-file-dialog causes a crash

Reported by: ender2012 Owned by:
Priority: normal Milestone:
Component: IDE Version: trunk
Keywords: Cc:

Description (last modified by gb) (diff)

To reproduce:

  • open clozure cl
  • in the listener type (ccl::choose-file-dialog
  • drag any file in the dialogs main view
  • notice that the application crashes and the following error is reported in the console:
    > Error: FLOATING-POINT-INVALID-OPERATION detected
    > While executing: (:INTERNAL GUI::|-[LispApplication sendEvent:]|), in process Initial(0).
    

Change History

comment:1 Changed 3 years ago by gb

  • Status changed from new to closed
  • Resolution set to worksforme
  • Description modified (diff)

I can't reproduce this, though I was able to reproduce the problem described in  http://clozure.com/pipermail/openmcl-devel/2010-September/011954.html when that was reported.

I don't know exactly what's changed since then, but then again I don't know what version of CCL you're using on what OS version, either.

Note: See TracTickets for help on using tickets.