Ticket #214 (closed enhancement: duplicate)

Opened 7 years ago

Last modified 7 years ago

Hemlock matching paren highlighting is delayed

Reported by: rongarret Owned by: gb
Priority: major Milestone:
Component: IDE Version:
Keywords: Cc:

Description

The matching-paren highlighting in Hemlock doesn't happen in real time. If you want to see which matching paren you are on you have to stop typing and wait a few seconds for the cursor to start blinking. The matching paren should be highlighted as soon as the close-paren is typed.

Change History

comment:1 Changed 7 years ago by gb

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of ticket:64

Note: See TracTickets for help on using tickets.