Ticket #1021 (closed defect: duplicate)

Opened 22 months ago

Last modified 22 months ago

Improper CL:LOAD behavior

Reported by: ryanhope Owned by:
Priority: normal Milestone:
Component: ANSI CL Compliance Version: 1.8
Keywords: Cc:

Description

During a call to compile-file, *compile-file-pathname* is bound... At other times, the value of these variables is ni. cl:load should bind cl:compile-file-pathname to NIL

Because of this bug, the following fails:

(eval-when (:compile-toplevel :load-toplevel)

(asdf:load-system :iolib))

Change History

comment:1 Changed 22 months ago by rme

  • Status changed from new to closed
  • Resolution set to duplicate

duplicate of ticket:1020

Note: See TracTickets for help on using tickets.